Sportbike World banner

1 - 2 of 2 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I recently bought a new 2001 ZX-7r. I have about 1000 miles on it. I'm thinking it has carberation problems. If I let it sit for more than a couple of days, when I first start it, it backfires with a single, high pitched, POW! It also has a bad spot just off of idle. Between 1500-2300rpm there is a torque hole the size of the Grand Canyon. I'm not just talking about a flat spot. If I try to roll on the throttle in that range, the motor will actually start to shudder. No problem in open areas where I can roll off the line a little harder (keeping it above 2300), but in stop and go traffic it's very irritating.
Also, it feels like it's running VERY hot. While riding, the frame under the tank gets so hot I can't even put my hand on it. The Gauge is only up around 1/4, but at idle, it quickly rises to around 1/2 way. It feels like I'm sitting on a toaster.
Do I need to bring it in to the shop, or is this normal for this bike??????
 

·
Registered
Joined
·
67 Posts
Sorry to hear your 7R's not green... :D

My 6R does the same tempurature-wise - in traffic the needle will scoot up to half or more pretty darn quick, while when riding its usually pretty cool. I've also noticed the engine gets pretty hot, but i've got gloves on so don't know how hot the frame gets - except that its not hot enough to burn leather! ;)

As for the carbie problem, if the things brand new, why not just take a spin by the dealership and get them to take a look at it? Doesn't sound right to me.
 
1 - 2 of 2 Posts
Top