Sportbike World banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I am new to forum and can not open pics. message tells me to go to options by clicking here to enable cookies or something, but does not work. Any suggestions
 

·
S370HSSV 0773H
Joined
·
7,434 Posts
I didn't see anything in your profile that would keep you from viewing them. Maybe try logging off, clearing all of your cookies, and try again? :dunno:
 

·
Strength and Honor
Joined
·
6,143 Posts
You didn't say where the message came from. Your browser as a pop-up box? The operaing system or network in a Windows pop-up box? In the HTML itself? What browser? Where are you connecting from (home, work)?
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
i am loggedin at work, the message comes from within the forum it tells me to adjust my options
 

·
Strength and Honor
Joined
·
6,143 Posts
mike d said:
i am loggedin at work, the message comes from within the forum it tells me to adjust my options
Recognizing that sh has already done this, I'll list them for assurance reasons.

Browse board with cookies? should be set to Yes.

Show image attachments and code in Posts? should be set to Yes.

If these are set as noted, I'd next be wondering about issues out of the control of SBW. You still haven't mentioned the browser yet, so put that up.

1) Try rebooting your system.
2) Can you view images on other forums?
3) Does you work network have a filter or firewall that could be blocking?

Post up the exact error message please :)
 
1 - 5 of 5 Posts
Top