Sportbike World banner

1 - 12 of 12 Posts

·
Registered
Joined
·
177 Posts
Discussion Starter · #1 ·
I'm having trouble with the new site. Whenever I go into the forum, it locks-up my browser for varying lengths of time (sometimes as long as 20 sec.) I cannot even go to the picture gallery. As soon as I click on Pictures it goes to the next page, loads the banner and then locks up my browser completely. I was using Netscape Communicator 4.0 and I upgraded it this morning to 4.75 thinking that might be the problem. Is this just me or are other people having trouble too? I have a fast connection at work ISDN or T1. I never had any problems with the old site, but the new one is really slow.

Thanks,
Eric
 

·
Premium Member
Joined
·
4,763 Posts
Hawkman,

Acually most people have said that the new site is faster than the old.

Anyone else having this "lockup" problem?
 

·
Premium Member
Joined
·
4,763 Posts
I just realized the the ICQ and AIM icons might be causing problems for people at work (behind firewalls) so I removed them. Let me know if this speeds things up.
 

·
Registered
Joined
·
1,246 Posts
I still can't get the refresh buttons to work. I'm having to log out and log back in everytime I want to see what the new posts are. It really sucks.:mad:
 

·
Premium Member
Joined
·
4,763 Posts
Dan,

I found out why you are having problems......

The software is set to keep your current "new icons" set for up to a 15 minute period idle time. That way if you need to jump to another site and then come right back you will not loose your place.

So refreshing will not work, you either have to log out and then back in or do not use the forum for 15 minutes.

I know this is kindof a pain for those of use who visit the site multiple times a day, but it actually works better for people who do not visit as often (The majority of users)

Sorry bro,
 

·
Registered
Joined
·
503 Posts
actually my load time is still slower than before.. i do work behind a firewall & havent noticed any changes... it seems the text loads fine but any thing that is graphix based takes for ever... ie the smilies & new/old buttons.
 

·
Premium Member
Joined
·
4,763 Posts
I'm behind a firewall at work (on a T3) and it seems fine. And at home I have a cable modem. So I really don't have any idea of the load times for the modem users. I need to visit a friend with a modem connection and check it out.
 

·
Registered
Joined
·
177 Posts
Discussion Starter · #10 ·
I'm still having trouble. When I first click on forum from the home page it locks up my browser for about 20 to 30 seconds and then loads the main forum page. When I click on a forum category it locks up for about 5 to 10 seconds before loading the next page. When I click on a topic it freezes for just a few seconds before loading. This is all really no big deal except that I can't get into the picture gallery at all. I click on the word Pictures on the Categories page and it loads the background, the outline for the banner ad, shows a broken picture icon inside the banner frame and then locks-up Netscape completely. I've waited up to 2 or 3 minutes to see if it will recover, but I have to Ctl-Alt-Del and End Task to kill Netscape. I think the same thing causing the freezes in the forums is causing the lockups in the picture gallery. That's just a hunch though.

Thanks,
Eric
 

·
Registered
Joined
·
177 Posts
Discussion Starter · #11 ·
I just tried some of the other pages in the Gallery and I just can't seem to get past the Categories page. I clicked on Wallpaper and Sounds and it behaves the same way, sometimes it loads the banner ad and sometimes not.

Could I have something set wrong in my browser like cookies or something?

Thanks,
Eric
 

·
Premium Member
Joined
·
4,763 Posts
Eric,

Our parent company (eFront) uses banners from a bunch of different services, and it sounds like that's what you are having problems with. Some of the banners are also Java banners.

All of the pages use the exact same html code, the only thing that changes are the banners and the code they use.

Unfortunatly I don't have any control over the banners. :(
 
1 - 12 of 12 Posts
Top