Sportbike World banner

1 - 2 of 2 Posts

·
Registered
Joined
·
170 Posts
Discussion Starter #1
Hey Everybody,

In May I had my ZRX11 totaled by an old man. I'd been looking at the 06 Speed Triple and fell in love with it. I purchased it on June 13. Everything was fine with it during the 1000 mile break in. I followed the instructions to the tee. Then she develops a problem starting. I hit the ignition sometimes 3-4 times before she turns over. Now that's a tipical cold start pattern during summer months (80-90 degrees)

Warm starts I encounter the same thing. Except its maybe 2-3 times on the ignition before she turns over. Called the dealership and they said they've seen this before with another 06 Triple. They said it has to do with the fact the Triple only has one map sequence for starts. They are saying cracking the throttle 1/8 at ingintion - but this does absolutely jack shit - its not carbed, nor do I think its an issue of too little fule. I feel like it could be injecting too much fuel.

Dealer is recommending I bring it in for them to try different plugs. They say this is what Triumph is saying. Anybody else out there having problems with ignition? Any ideas on what I can do to correct this problem? Any advice would be appreciated. Thanks everyone.

3mo
 

·
Registered
Joined
·
5,474 Posts
Sounds like Triumph is who you need to go with. They apparently are aware of the problem and are trying to figure it out themselves.

That 1/8th turn of the throttle can make a difference even on FI bikes by sending a throttle position signal to the computer showing a need for fuel in which it will immediately blast a little extra fuel in at the start. Sounds like it didn't work but just because one if fuel injected doesn't mean that the trottle has no impact to a non-running bike.

Of course with the ignition off you can crank the shit out of the trottle and it does nothing. Little kids love it cuz they can turn the throttle and make vrroommmm vrroommmm sounds. ;)
 
1 - 2 of 2 Posts
Top