Sportbike World banner

1 - 5 of 5 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter · #1 ·
Has any one had thier starter just sound like it is spinning but not engaging. Mine has just started doing this recently. It only does it every now and then. If I let off the button and press it again it will then turn it over. Any ideas on what to check first? Could a weak battery cause this? Corroded connections? Any help would be appreciated

------------------
poverty sucks!!! and winter
Landon
92 viffer
www.vfr.sportbikeworld.com
 

·
Registered
Joined
·
4 Posts
My service manual says:
Starter Motor turns, but engine does not turn
1. Starter motor is running backwards.
a. Case assembled improperly
b. Terminals connected improperly

2. Faulty starter clutch.

3. Damaged or faulty started pinion.

4. Damaged reduction gears.

Hope this helps. Good luck.
 
G

·
vfr750pilot said:
Has any one had thier starter just sound like it is spinning but not engaging. Mine has just started doing this recently. It only does it every now and then. If I let off the button and press it again it will then turn it over. Any ideas on what to check first? Could a weak battery cause this? Corroded connections? Any help would be appreciated
A weak battery would generally give you a clicking sound.
Sounds like 2. Faulty starter clutch. like vfr750 said.. The next time it does that take a hammer and tap on it , not to hard ....
 

·
Registered
Joined
·
38 Posts
Hey Squid, The only prob with your fix is that the clutch is inside the engine! The first question is did you change oil types lately? This could cause some symtoms if the clutch has wear allready and then a slick oil is used.This
has been seen on const equipt I've worked on.Otherwise you gotta pull the clutch and look for damage.
 

·
Registered
Joined
·
31 Posts
Discussion Starter · #5 ·
Yes I have recently changed my oil to Motul. My starter only does it once and a while (never when I take it to a mechanic) It will usually make the noise for a second then catch and start or as soon as it makes the noise I let off the button and press it again and it will work fine.
 
1 - 5 of 5 Posts
Top