Sportbike World banner

1 - 17 of 17 Posts

·
Registered
Joined
·
226 Posts
Discussion Starter #1
bikes running crappy, its making like a weird noise...doest sound metallic ...kinds sounds like something is lose...still works fine though...no power loss or anything like that...the sound just bugs me..anyone know what it could be?
 

·
Registered
Joined
·
264 Posts
YellowBeast said:
bikes running crappy,...still works fine though...no power loss or anything like that..
:confused: Well, does it run crappy or "works fine", etc.? Make up your mind, will ya?
:twofinger

Loose fairing/instument panel? Try to isolate it by pressing on different parts to try to stop the buzzing. Buzzing stops, you found the prob.
(closer to it anyway)

Matt
 

·
Registered
Joined
·
264 Posts
YellowBeast said:
alright....well it has the same performance...but it makes that noise...ill try iso. the noise though

:laughing: :laughing:

If you find it, a dab or two of silicone between the mounting point and the plastic(or whatever)
will help in the future. Just don't forget to wax the mount real good first. DAMHIKT

Matt
 

·
Registered
Joined
·
264 Posts
???? who knows? If it "buzzes" it prolly is the fairing or I.P., thats been my expierience.
 

·
Premium Member
Joined
·
4,823 Posts
almightys said:
im lost, is this coming form the engine type noise or what?
Exactly. Do you hear it going over bumps? At high or low revs? Do the blinkers turn on when you flush the toilet? J/k

Yeah, not really sure if it is engine noise or what. Can you be more specific?
 

·
Registered
Joined
·
798 Posts
does it sound like pebbles in a can when you rev the motor? 4K and up?

If so, its the CCT that the CBR's are known to have issues with. It doesn't affect the performance and the jury is still out on whether its bad for the motor or not.

You can either replace it with another OEM one or a manual one from APE.

More info here http://forums.cbrworld.net/forums/85183/ShowPost.aspx

I am planning on changing mine out to manual one over the winter.
 

·
Registered
Joined
·
1,415 Posts
This is easy, I know exactly what your problem is. There was a Harley Davidson in the vicinity of you. It could be the vibrations off that bike, or mearly the presence of it making your bike want to fall apart. The engine was just trying to get you out of there:laughing:

Seriously though, plastics and mounts can make pretty loud noises if they are slightly loose. A friend of mine in college had the same issue that was finally traced down to something as simple as that.

The CCT seems extreme, I thought those things just busted instead of causing vibrations, but I've never owned a honda. I say bring it to someone though, Mechanical Diagnostics over the internet are hardly worth it w/o pictures or something obvious.
 

·
Best ET 7.77 @ 186mph
Joined
·
6,322 Posts
man ya'll are rough on folks LOL

I get that pebbles in a can rolling around sound on my F4i occasionally.. thought the same thing with the Cam Chain Tensoner but after taking it apart and inspecting it .. it was fine.. not loose at all...

checked out everything possible that could be vibrating or loose and couldn't find anything so I just go with it and figure if something is gonna happen then it will and then I'll know what that noise was from :p

E.
I do gotta agree though it's a tad confusing "running crappy" but yet "works fine" :huh:
 

·
Registered
Joined
·
1,982 Posts
don't have Anderson's fix your CCT! I brought my Honda into their shop for a recall on my CCT and they did a piss poor job on it. Not even 100 miles after the fix, the engine seized and I was screwed. They denied all liability, and my mechanic said it was indefinitely b/c of the CCT.

-=bmacd=-
 
1 - 17 of 17 Posts
Top