Sportbike World banner

1 - 8 of 8 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
i posted that thread about my fuse to my lights blowing all the time

i checked the bulbs and they are not the ones that they have stated in the manual

ones in: 12V 45W
required: 12V 55W

is it possible that you have to have the exact same wattage that could be blowing my fuse .. or am i just crazy

(im just trying to escape the idea that i might have to buy a new regulator or take the tank off to check the wiring)
 

·
Registered
Joined
·
8,798 Posts
Everything is possible, but I doubt it. The bulbs you have actually draw less juice than the ones you are supposed to. Are you sure you got the right size fuse?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #3
yeah.. fuse is right

it just confuses me.. because if it was the regulator wouldnt it blow the fuse almost instantly?

i have ridden the bike for an hour and not have it happen and sometimes it blows just as im warming it up...
 

·
Registered
Joined
·
8,798 Posts
Check your wiring.. sounds like you got some bad insulation somewhere
 

·
Registered
Joined
·
8,798 Posts
Start tracing the wires...
First check the little control box on the handle bar, open it up and see if everything inside looks kosher. once thats done, look at the plug on the back of the light, you are looking for any cracked insulation/exposed wiring.
If thats good, take off the fairings and expose the main wiring harness (should be a bundle of wires about an inch thick) check to see its not rubbing against anything
 
1 - 8 of 8 Posts
Top