Sportbike World banner

1 - 10 of 10 Posts

·
Registered
Joined
·
436 Posts
Discussion Starter #1
06 600rr i have an ideling prob. my adjuster is fookin snug in there and cant get my phillips in there to get it out without stripping it. i dont understand why its so high....and i let i warm up to around 185 190 F and stil lwont come down, played with throttle cabels and still didnt work. any advice would be great! thanks
kyle
 

·
Registered
Joined
·
8,798 Posts
You're running rich (Blue smoke is unburned fuel), which would explain the high idle.. random reasons could be...

1. Someone re programmed the pcIII (if you have one) with a silly map
2. Bad fuel pump
3. Bad fuel pressure sensor
4. Bad injectors
5. Faulty ECU
6. Bad Air temp sensor
7. Bad mass airflow meter
8. Choke or Enricher circuit stuck
9. Something blocking the exhaust.

Hmm thats about it off the top of my head. Is there anything done to the bike?
 

·
Registered
Joined
·
264 Posts
Didn't you go to MMi?:twofinger :squid:
 

·
Registered
Joined
·
2,254 Posts
Is this a new issue or is this the first year on the bike (you bought a crashed bike and repaired it correct?) SOme background info would be nice. If it is out of the blue, check the O2 sensor and harness. Also check for any vacuum leaks (maybe a line popped off or cracked). Have someone put it on a scanner and check the parameters of all the sensors. You may also have an injector stuck open and the ECU is trying to compensate for the extra fuel.....but what do I know :D
 
1 - 10 of 10 Posts
Top