Sportbike World banner

1 - 12 of 12 Posts

·
Founder
Joined
·
4,761 Posts
Discussion Starter #1
Hey bro,

You have the forum set to notify you when you get any replies in the forum. The only problem is evertime to forum let's you know a thread has been replied to you send an auto-reply out stating:

Hello,
Thanks for mailing me. I appreciate it so I will get back to you as soon as I can.

Thanks
Ernie
Since the forum messages come from the administrators email address (mine) I get about 10-20 of your auto-responses every day.

Could you do one of the following...?

#1 Change your email address on your SBW account to point to a different email address (without an auto-reponder)?

#2 Turn off your email auto-responder.

#3 Do not ask for replies to your messages be sent to your email address?

Any one of the three above would be fine.

Thanks bro.
 

·
Registered
Joined
·
925 Posts
:laughing: :laughing: :laughing:

Robert, is the photo uploading one of the things that hasn`t been updated since this morning, or is it just not working?
 

·
Founder
Joined
·
4,761 Posts
Discussion Starter #6
Erndoggy said:
Its off now robert. I am sorry for any inconvienience it may have caused you... Shoulda told me eariler!



Ernie
No problem bro, I just setup a filter for it about a week ago on my mail client.

I was going to tell you, but with all of the troubles over the past few days I kept forgetting. :)
 

·
Registered
Joined
·
425 Posts
Don't forget that chicks dog on the mount. Not even pizza could get you a 2nd glance from him. She must have it trained or something?
 

·
Registered
Joined
·
1,750 Posts
MADBUSA2002 said:
Don't forget that chicks dog on the mount. Not even pizza could get you a 2nd glance from him. She must have it trained or something?
That dog is not trained...it is not stupid either... It's Ernie we are talking about after all!
 
1 - 12 of 12 Posts
Top