Sportbike World banner

1 - 10 of 10 Posts

·
Premium Member
Joined
·
3,294 Posts
Discussion Starter · #1 ·
Hummmmm.... I can't imagine why a bike with
FI would be leaning out unless the CPU is
getting bad info from a sensor maybe..
Is the bike piped, how many miles does it
have on it. I don't know how much help I can
be since I have little expirience with the
TL. I do have a good amount of expirience
with FI but more on cars than bikes but hey
who knows what can happen.

It could be running rich too.. sometimes
running too rich will cause an engine to
backfire.. is it a really loud shot gun type
blast or is it more of a popping noise???


------------------
I really should be working...
 

·
Registered
Joined
·
5 Posts
My TLR 1000 has a problem,It backfires when I let off tha gas to slow down . I took it to the shop they fixed it, but it is doing it again. Is anybody having the same problem? :(

------------------
steve
 

·
Premium Member
Joined
·
4,763 Posts
Steve,

It sounds like your bike is running lean.

(I am moving this to the "How do I" forum.)


------------------
Robert Basil
It ain't easy being green - Kermit the frog
But it sure is fun! - Robert Basil
 
G

·
<BLOCKQUOTE><font size="1" face="Arial, Helvetica, sans-serif">quote:</font><HR>Originally posted by TLR #1:
I took it to the shop they fixed it, but it is doing it again.

<HR></BLOCKQUOTE>

What did they say that they did to fix it?

And...ditto to what Robert said.


------------------
Pete
"Four wheels move the body, two wheels move the soul."
 

·
Registered
Joined
·
1,322 Posts
Just trade bikes with "rtype". He'll think he's cool if he has your bike, and you wouldn't have to worry about backfiring anymore. (check out his thread on pg. 2 in "how do I" to learn what I'm talking about).

On the real: It definitely sounds like a lean machine to me. Talk to the dealer and see what they did last time. Also check fuel filter and hose. Make sure fuel is getting to the carbs freely.

My $.02

------------------
~Nick
Hey squid, wanna race? No, not down that straight road...we're gonna hit the twisties. Hey, where ya' goin'?
 
G

·
If flames belch out the pipe It's too rich, But I'd leave it !! :D
Flames are cool right rtype ?

------------------
If somebody sounds as though they might know more than you, talk more and louder.

Adam
 

·
Registered
Joined
·
1,322 Posts
Forget that whole thing about fuel to the carbs. :confused: I was just playin'...or testing Chris. YEAH, that's it!!! :p

------------------
~Nick
Hey squid, wanna race? No, not down that straight road...we're gonna hit the twisties. Hey, where ya' goin'?
 
G

·
Hey TLR #1

If you did any mods to your bike, The FI might not have caught up.

I would suggest you reset the Cpu/FI , I have little exp in bike FI, But on my car I ran in to a prob when I put headers on it, I reset the cpu and the problem disappeared.

I don't even know if you can reset the Cpu on a bike ? Anyone ?? If you can it might be a cheap fix...


------------------
Will is Gay.

Adam
 

·
Premium Member
Joined
·
3,294 Posts
Discussion Starter · #10 ·
I'm sure you can, probably just disconnect
the negative cable for about 30 seconds.
That's good thought, I would probably
try that after double checking with the
manual.



------------------
I really should be working...
 
1 - 10 of 10 Posts
Top