Sportbike World banner

1 - 7 of 7 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
Well this is very common and i hear everyone stating that their CBR is overheating, but i think i have the worst CBR F4 in the world. I ride from home to school which is around 15-20 miles on the freeway. When i get off the freeway and i pull up to the first light, i stop, then when it's time to roll, my fan kicks in, then it starts spuuuuutttttering.... I mean, it's really sputtering bad.. one time, i was riding and another biker looked at me too see what was wrong with my stupid A$$ bike. The bike seems to work properly when the fan isn't on, i could ride for around 20 mins of local riding, then it starts to sputter, and the temp is near very, VERY close to the redline. i added coolant and everything seems to be fine on the radiator, but i just can't seem to find the problem. Any ideas? how do you install a switch to the radiator, so you have the ability to turn it on at anytime.? Man, if i can't fix it, im going to send it up to motorcycle heaven and crash this puppy so i can claim my insurance money... help me guys...
 

·
Registered
Joined
·
3,644 Posts
johnnybaek said:
....Man, if i can't fix it, im going to send it up to motorcycle heaven and crash this puppy so i can claim my insurance money... help me guys...
please don't commit insurance fraud. you can just sell the bike.

first, i would check your plugs. being a ca model, i bet it's running lean. buy a jet kit. and plugs.

flush the radiator, completely. refill with a coolant like evans or engine ice. some of these don't get mixed with water, so be sure to drain system completely.

i would ask some of these honda experts what car thermostat works with the f4. i'm sure one of them does. buy a 180 thermostat (i would guess it'll be around an 83 accord).
 

·
Registered
Joined
·
122 Posts
the first thing i would do is perform a pressure test to make sure there isn't any leaks. just because you can't see it leek doesn't mean it isn't ..a pressure test will determine for sure..you might want to see if the water pump is working. next drain and refill with new coolant..you talked about being able to " hot wire" the fan. to effectively bypass the temp sender. this will just put the fan on when you want it... i suppose if you left the fan on most of the time you would keep it from getting so hot.. that would be more like a band aid.. just my oppinion but it would seem resonable that it is something that is wrong, ie, leek, no curculation, bad coolant ect. i did the same to my bike (fan)to temp. fix it so i could run it then found a leek later..i don't think it is just a faulty design of honda
 

·
Registered
Joined
·
8 Posts
When i get off the freeway and i pull up to the first light, i stop, then when it's time to roll, my fan kicks in, then it starts spuuuuutttttering

Hello friends
You might check the quality of your battery. Maybe it starts sputtering at idle when the fan kicks in cause the charging system cant make enough juice at idle and if the battery isn't up to snuff your putting a strain on the electronics. When you take off it runs good? usually about 30 seconds after sitting at a light with the fan coming on? Bet it's the battery.
Later all and stay safe
Michael Hansen
Laporte Tx usa
88 v-max
02 fz1 blue
 

·
Registered
Joined
·
1,547 Posts
Water pump sounds likely to me. Get it fixed soon before you warp the head/etc. from the excess heat. Or if it's under waranty just let it idle for a few days till you get a new engine out of Honda:D .
 

·
Registered
Joined
·
3,644 Posts
Re: Re: Another CBR overheating.!! help!

michael Hansen said:

Hello friends
You might check the quality of your battery. Maybe it starts sputtering at idle when the fan kicks in cause the charging system cant make enough juice at idle and if the battery isn't up to snuff your putting a strain on the electronics. When you take off it runs good? usually about 30 seconds after sitting at a light with the fan coming on? Bet it's the battery.
Later all and stay safe
Michael Hansen
Laporte Tx usa
88 v-max
02 fz1 blue
i think michael may have a good point. poor charging=poor running, especially if it is brealing up on top. it takes a lot to charge them coils. if it runs cool out of town, i'd bet he's right. if it's hot all the time, i'd look at the water pump, but they RARELY go if you're using antifreeze.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #7
well i know the battery good cause i just changed it not more than a month ago.. I was just riding for a while today, no problem... when i have the plastic off, it's no problem, there isn't much heat since it's cooled by the wind.... i really don't know... i don't want to go get a diagnosed and pay 60 bucks just for lookin at it and not really knowing what the real problem is.. anyone know a good store in So. CAli??? thanks for any reply
 
1 - 7 of 7 Posts
Top