Sportbike Forum: Sportbike Motorcycle Forums - Reply to Topic
Thread: won't start Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Sportbike Forum: Sportbike Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
10-17-2005 12:09 PM
izzybo69 sounds like its flooding out, maybe a float stuck, or float adjustments, etc.

try holding throttle wide open while trying to start it, keep throttle wide open even if it fires, until it smooths out and revs up.
10-17-2005 12:04 PM
Rundog Does the bike start when you jump-start it?
10-17-2005 07:44 AM
SHaFT7 i'm brent's brother.

the bike wouldn't start after sitting all night

*sigh*
10-15-2005 02:48 PM
BrentK7 Well she's running. We roll started it, at first it wasn't working to well. But after about 15 minutes we finally got it. Kept the RPMS up for a while to warm it up and then it idled fine. We then took the tank and airbox back off and hooked the fuel tank up with a long fuel hose. Then we steam cleaned the combustion chamber by pouring water into the carb trumpets at high RPMs. Seemed to work that pretty good. Still got to clean up the valves though. So what i'm gonna do is let it sit all day and night and see if it starts up under its own power tomorrow morning.
10-13-2005 01:46 PM
Vash Ok, so its ignition or valves... Start with a compression test



10-13-2005 01:42 PM
BrentK7
Quote:
Originally posted by Vash
When you turn it over, does the exhaust start smelling like gas?
yes, even backfired in the pipe a few times.
10-13-2005 01:30 PM
Vash When you turn it over, does the exhaust start smelling like gas?



10-13-2005 01:27 PM
BrentK7 i am sure he had the bike running before i got to it. The gas was good. Only modification is a pipe which it has been jetted for. I knew the previous previous owner of this bike, when he had it it was perfect. pipe ran just fine and all.
10-13-2005 11:51 AM
Rundog How long did the bike sit up before you bought it? Was it already warmed up when you test rode it? How old is the battery? How old is the gas in the tank?
Has the bike been modified?
10-13-2005 11:39 AM
BrentK7 yea i plan on a compression test tonight. I will let you know.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome