Please Help! emissions! - Sportbike Forum: Sportbike Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 10-22-2003, 09:45 AM Thread Starter
 
Join Date: May 2003
Posts: 251
Please Help! emissions!

hey guys, I didn't know where to put this post cause its about my car but I need some ones advice in arizona! Ok I have a 94 toyota supra, and I have worked on it and just got a new Turbo kit put in it. This car will not pass emissions here in Phoenix. I Have heard that some people that have cars or bikes like this go to another county and get emissions done there, but they have to get a po box and some other things? I was wondering if this is true? If it is what would I do, how would I do it? Thanks in advance!
HyDrO is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 10-22-2003, 10:00 AM
 
Join Date: Apr 2002
Posts: 325
Haven't a clue how to get the tests done elsewhere but why don't you just fix the car? Seems like it would be a whole lot less work than trying to fake an address etc.
stoinkythepig is offline  
post #3 of 5 (permalink) Old 10-22-2003, 06:25 PM Thread Starter
 
Join Date: May 2003
Posts: 251
with the kit i have its pushing 750 800 hp and its not going to pass! Here in az we are almost as strict as cali for emmisions. so thats why i was wondering like if i went to a small town or something?
HyDrO is offline  
 
post #4 of 5 (permalink) Old 10-22-2003, 06:38 PM
Moderator
 
Hammer 4's Avatar
 
Join Date: Jul 2001
Location: Torrance,CA. USA 90504
Posts: 3,059
Quote:
Originally posted by HyDrO
with the kit i have its pushing 750 800 hp and its not going to pass! Here in az we are almost as strict as cali for emmisions. so thats why i was wondering like if i went to a small town or something?
Ahhh, but in cali...we don't have to pass an emissions test for our bikes.....

By the way, have you tried Bribery..???

Old, Slow, but ...Smooth
Hammer 4 is offline  
post #5 of 5 (permalink) Old 10-23-2003, 12:00 AM Thread Starter
 
Join Date: May 2003
Posts: 251
I guess az sucks!
HyDrO is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Sportbike Forum: Sportbike Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome