story about broken bike and question about part - Sportbike Forum: Sportbike Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 10-21-2002, 09:33 AM Thread Starter
 
Join Date: May 2002
Posts: 6
Post story about broken bike and question about part

the story:
I woke up looked outside and saw my bike was laying on its side. I run outside and try to pick up the bike not seeing the oil under the bike, i slip and fall on my knee and my shoulder hits the bike. I finally get it up after sliding around in oil and then alittle gasoline comes out. I go inside and see a b-day card from parent and remember that it was my b-day, guess this was gods
present.
question:
the crank case cover is cracked from falling on the brake pedal, anyone know a cheap place to get stock parts? and why would gasoline come out? i dont wanna put the new cover back on and goto start it and have gas comeing out.
mike4420 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 10-21-2002, 09:40 AM
 
Join Date: Mar 2002
Posts: 866
ok first ebay should have about 10 of those covers for sale for less then 20 bucks that where I got mine, and when a older bike is tipped over gas will just come right out of the breather holes on the cap, its normal, just make sure when its standing up that nothing is leaking ok. that really sucks, but thankfully there are cheap parts for us older bike owners.
SilentNEKO is offline  
post #3 of 9 (permalink) Old 10-21-2002, 11:16 AM Thread Starter
 
Join Date: May 2002
Posts: 6
no crank cover for xj550 on ebay at the moment, i could wait till one shows up but i would like to get some more riding in this year before weather gets bad
mike4420 is offline  
 
post #4 of 9 (permalink) Old 10-21-2002, 11:18 AM
 
Join Date: Mar 2002
Posts: 866
what you need to do is find out what other bikes used that engine, also pull up a general list of bike parts for your bike and look through them, you'll be amazed
SilentNEKO is offline  
post #5 of 9 (permalink) Old 10-21-2002, 11:52 AM
Registered User
 
FZR400Tony's Avatar
 
Join Date: Sep 1999
Location: Pittston, PA 18640
Posts: 3,644
Send a message via Yahoo to FZR400Tony
www.motosites.com has a junk yard search. you should also see what other bikes use the same cover. a good yamaha dealer should help you there.

if it's not an nos-item, yamaha should have it fairly cheap. if it is (and it probably is), bend over.

and happy birthday.

Tony

Coward stays behind freedom.
A braveman stands in front of freedom and defends it for others.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
.
FZR400Tony is offline  
post #6 of 9 (permalink) Old 10-21-2002, 01:24 PM Thread Starter
 
Join Date: May 2002
Posts: 6
well i found out its compatible with 81-83 xj550's and 83 seca xj550. i found a new one for $117 i think ill keep looking.
i emailed the junk yards from that web site, thanks for the help guys
mike4420 is offline  
post #7 of 9 (permalink) Old 10-22-2002, 05:44 AM
Registered User
 
FZR400Tony's Avatar
 
Join Date: Sep 1999
Location: Pittston, PA 18640
Posts: 3,644
Send a message via Yahoo to FZR400Tony
yamaha nos (new old stock) prices suck. that cover was probably $25 before it became an nos item.

they wanted over 50 for a rear brake lever for my 400.

Tony

Coward stays behind freedom.
A braveman stands in front of freedom and defends it for others.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
.
FZR400Tony is offline  
post #8 of 9 (permalink) Old 11-01-2002, 10:22 AM Thread Starter
 
Join Date: May 2002
Posts: 6
well i found one from one of the junk yards for $10 put in on, changed oil and filter, went to start it, it turns over but doesnt begin to start at all. took a look at the plugs and they look ok i think(ground electrode looks alittle dark red) any ideas at what else to look at?

Last edited by mike4420; 11-01-2002 at 10:25 AM.
mike4420 is offline  
post #9 of 9 (permalink) Old 11-06-2002, 11:07 AM
 
Join Date: Apr 2002
Posts: 528
the battery seems ok, but check it anyways, maybe one of the wires is loose or something.
AlwaysNewbie is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Sportbike Forum: Sportbike Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome