Zero idle with VF1000R - Sportbike Forum: Sportbike Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 06-03-2002, 09:58 AM Thread Starter
 
Join Date: May 2002
Posts: 5
Zero idle with VF1000R

HI all my new vf1000r has zero idle and only starts when hot with the choke fully on. The bike has 4600 miles is brand new lookin but sat for the last 2-3 years (covered with cobwebs) I changed the plugs put in new gas and carb cleaner and now i'm thinkin something is making it lean as can be cause of the choke/hot start deal. So i'll be pullin the tank (nice and easy!) lookin for vacumn leaks and last checkin the carbs inside for the usual. am i missin any tricks that anyone might know of with this bike?
Oh the bike runs just great at mid to high range and pulls strongly to red line(what a vibe)

Thanks in advance 4 any advice
rossmon1 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 06-30-2002, 09:33 PM
 
Join Date: Jun 2001
Posts: 103
Idle problem probably plugged carbs

I've got an '85 that idles fine. My guess is that the carbs are gummed up a little and the idle circuits are plugged. The only right fix is to disassemble them and thoroughly clean them.

Good luck!!
KenVF1000R is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Sportbike Forum: Sportbike Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome