02' f4i vibration in front end - Sportbike Forum: Sportbike Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 06-28-2002, 12:41 PM Thread Starter
 
Join Date: May 2002
Posts: 21
02' f4i vibration in front end

I know I heard others haveing a similar problem, but can't remember what the problem was. At about 5000 rpm I hear a vibrating noise coming from the front end of my 02' f4i. It goes away at low rpm, and doesn't seem to effect the way the bike handles. What is IT!!!!
gumby is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 07-04-2002, 10:22 AM
 
Join Date: Jul 2000
Posts: 1,355
Question

HIya!!
...and welcome to SBW!!
As for your problem...man,tons of questions to ask to even get close to figuring this out...
.........when the bike is moving or standing still??
..........wheel weight that fell off(when moving)
.....loose or broken motor mount??
.tis' a puzzler.......go to the "how do I "forum etc and try your question there too!! Good luck!!

JIM
katana600 is offline  
post #3 of 5 (permalink) Old 07-04-2002, 12:16 PM
 
Join Date: Jan 2002
Posts: 174
My mechanice friend told me it's something to do with the airbox. I can't really exactly remember what he said (short term memory), but I do remember something about the air box.

Oh, BTW, welcome to SBW!!
jroosterF4i is offline  
 
post #4 of 5 (permalink) Old 02-21-2003, 02:32 PM
 
Join Date: Feb 2003
Posts: 2
Unhappy 02 F4i vibration sound???

Yo my F4i has about 7500 (KM) on it and I too have notised this sound. I believe that it is the exhaust clamp where either the 4 go into 2 or the 2 go into 1? That's what it sounds like to me but I plan to check it out when my riding season comes back around.
Canada is nice but these winters sure do itch.
Fire Dragon is offline  
post #5 of 5 (permalink) Old 02-21-2003, 04:52 PM
 
Join Date: Oct 2002
Posts: 21
CCT....

If you're hearing a buzzing noise around 5K, it's probably the CCT (Chain Cam Tensioner). My f4i started doing the same thing last fall at around 5600rpm. I've heard some dealers will fix it under warranty, but I sold mine before I got it taken care of. I heard it doesn't really hurt anything til it gets really bad, but it is annoying as hell. Search the forums on here. I remember there being tons of stuff about the same problem on here when it was happenin to me.
MalpracticeF4I is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Sportbike Forum: Sportbike Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome