YZF600R - No Spark, what did I break? - Sportbike Forum: Sportbike Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 09-25-2012, 04:01 PM Thread Starter
Registered User
 
Join Date: Sep 2012
Location: San Francisco
Posts: 1
YZF600R - No Spark, what did I break?

Hi everyone,

So, I was trying to do the spark plugs on my 2003 YZF. I removed the gas tank, airbox, and then there was a mess of wires there. I carefully disconnected two large and two small connectors, but still couldn't get to the top of the plugs.

So, I put it all back together and decided to leave it for another day. I was really careful to put all the wires back the same way they were originally.

But when I put it back together, it wouldn't start. Turns over like crazy, battery is fine, but when I pulled a spark plug cap, put a new spark plug in, and tried cranking it while holding this close to the frame....nothing.

What in the world could I have broken? I am so frustrated and kind of depressed right now. It's driving my crazy. What should I check? I am really at a loss, and I badly need this bike for transportation. Your advice is very appreciated...

Thanks,
Sasha
SF Bay

P.S. Things I did:

1. Check fuses, inc. main fuse
2. Check kill switch
3. Check side stand
4. Re-seat all spark plug caps and check they are correct
5. Re-check the wires I pulled and put them back properly.
6. Checked the ignition coils are plugged in correctly
buddhaflow is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Sportbike Forum: Sportbike Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome