problem starting - Sportbike Forum: Sportbike Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 01-14-2012, 09:54 AM Thread Starter
Registered User
 
Join Date: Jan 2012
Location: toronto ontario, canada
Posts: 1
problem starting

i have a 1985 interceptor that once is warmed and turned off, it wont restart. I have to wait for the bike to cool down a bit before restarting. I was told it may be the starter but dont want to just replace parts all willi nilly
grsrsteve is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 01-14-2012, 01:52 PM
Strength and Honor
 
kanwisch's Avatar
 
Join Date: Oct 2002
Location: Central IN
Posts: 6,144
There are a couple of group focusing on the 'ceptors; check Yahoo groups for one option. I had an '84 and had the same problem. I pulled carbs, thoroughly cleaned them, replaced all the rubber boots and tubes, and made sure to tighten up all the clamps so there wasn't an issue with air leaks. I also remember having to rebuild my petcock but can't remember if it was a related problem or not.

SportbikeWorld Supermoderator

Dragging knee is for the track, and dragging tail is for the lot. --Kane Friesen

When you're in a car, you're watching a movie; when you're on a bike, you're in the movie. --Robert Pirsig

Identity theft is not Fun
kanwisch is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Sportbike Forum: Sportbike Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome