1986 yamaha fz600 need help please! - Sportbike Forum: Sportbike Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 05-29-2011, 08:27 PM Thread Starter
Registered User
 
Join Date: May 2011
Location: sunnyside washington 98944
Posts: 2
1986 yamaha fz600 need help please!

hey there i have 1986 fz600 it was running fine i let it sit for like 2 months and didnt drain anything. now when i start it oil and gas come shooting and sputtering out of a hose that is comeing out of the top of like the crank case and it pluggs into the bottom of the air box??? any help would be awesome thanks! the hose is about a quarte inch or so a little bigger than the rest of the hoses?
natefz6 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Sportbike Forum: Sportbike Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome