Bike loses power and dies - Sportbike Forum: Sportbike Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 09-10-2010, 10:35 AM Thread Starter
Registered User
 
Join Date: Sep 2010
Location: Montreal, Canada, h1e4z8
Posts: 1
Bike loses power and dies

Hi, I have a 2001 Yamaha r1. I run the bike around 6000rpm in second gear and the bike stops but the gages are still on. Sometimes it happens in 3rd gear at a different rpm. This problem started about a month ago. The bike restart in neutral, but when I go in first gear, it dies. It takes about 4 time for the bike to restart and go. It seems like this problem is happening when I take bumps on the road....I by-passed my switch stand and its not the problem. I think its an electronical problem but I dont know where to start...I saw in other conversations that this could be a problem with the air going through the gas tank...

Any ideas?

thanks

Last edited by maxbouchard; 09-10-2010 at 10:38 AM.
maxbouchard is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Sportbike Forum: Sportbike Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome