carbs on a 1986 ninja 1000r a1 - Sportbike Forum: Sportbike Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 05-06-2009, 10:10 PM Thread Starter
 
Join Date: May 2009
Posts: 2
Unhappy carbs on a 1986 ninja 1000r a1

hi everyone

i owen a 1986 ninja 1000r a1 great bike for me its rough and tuff for my style of riding well here is the thing that has me ready to pull my hair out i had aquried a full parts bike my buddy has been wanting a bike i gave it to him for xmas we are in the process of putting it back to gether got it to start and it would stall and flood the spark plugs i tore it all back down afther running a comp test on the cylenders 140 lbs across the boards now and i tore into the carbs found the piolt jets were missing got them in and pow no flooding now but runs spits and farts when trying to give it some throddle now heres the thing i looked up in my crappy book for the something screw on the bottome of the carb it says for the uk setting is 1 3/4 turns out and says for us preset well that helps alot i was woundering if that would make it run bad like it is doing this bike also has a super trap pipes on it any info where to look or any info at this point would help im at my whits end and its not even my bike
thanks for the help
ninjazed is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 05-07-2009, 05:31 AM
Strength and Honor
 
kanwisch's Avatar
 
Join Date: Oct 2002
Location: Central IN
Posts: 6,144
I presume the idle is set ok? Richness is the issue but if you're looking for a manual, head over to kawiforums.com, do a search for "1000r" and send PMs to those who have posted to see if any have ideas. As owners I'm betting you'll find what you need.

BTW, kawiforums is a sister forum to SportBikeWorld.

SportbikeWorld Supermoderator

Dragging knee is for the track, and dragging tail is for the lot. --Kane Friesen

When you're in a car, you're watching a movie; when you're on a bike, you're in the movie. --Robert Pirsig

Identity theft is not Fun
kanwisch is offline  
post #3 of 3 (permalink) Old 05-07-2009, 06:45 PM Thread Starter
 
Join Date: May 2009
Posts: 2
thankyou for the help

hey thanks ill try that board as the idle seems like it is set good it does smell like it might be running rich wich i belive it is controled by the pilot needle i think but ya gave it a rest tonite it started right away and yes i smelt it running a little rich thanks for you time and help
ninjazed is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Sportbike Forum: Sportbike Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome