K2 Gixxer 1000 Stalling - Sportbike Forum: Sportbike Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 09-18-2007, 04:40 PM Thread Starter
 
Join Date: Sep 2007
Posts: 1
Question K2 Gixxer 1000 Stalling

My Gixxer 1000 stalls after warming up to 'bout 180F, when I go to put her in gear. I think it's cooling, seeing as I have to wait until she's around 170-175F before she'll cooperate again. Any ideas?
Mal 1 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 09-18-2007, 04:45 PM
 
Join Date: May 2007
Posts: 272
Just a wild guess but how's you coolant level? or maby a shot thermostat...
Firefox is offline  
post #3 of 4 (permalink) Old 09-18-2007, 05:21 PM
 
Join Date: Nov 2002
Posts: 1,170
What rpm you idling at? Check at choke-off cold and at hot on the streett.

Last edited by Rundog; 09-18-2007 at 05:24 PM.
Rundog is offline  
 
post #4 of 4 (permalink) Old 09-20-2007, 02:51 PM
 
Join Date: Jul 2007
Posts: 139
doubt this is the issue but...

...do u have your kickstand up when you put it in gear?
gonathan85 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Sportbike Forum: Sportbike Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome