2000 honda cbr 929rr - Sportbike Forum: Sportbike Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 07-01-2016, 07:52 PM Thread Starter
Registered User
 
Join Date: Jul 2016
Posts: 1
2000 honda cbr 929rr

Since I am new to this please don't be harsh just looking for I formation on my bike...

So I have a 929rr and I was on a bike ride and all of a sudden my bike goes into limp mode got it towed home and come to find out my spark plug and coil pack came out(just one of them) so I bought new plugs and coils put everything back together turn key fuel pump primes hit the start button and it just spins over no start...checked my fuses all r good everything seems to be working except it start up before it would fire right up no question ask.

Any help would be appreciated
Thanks in advance

Sent from my VK815 using Tapatalk
j.bradshaw23 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Sportbike Forum: Sportbike Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome