help...bikes have sat, now won't run - Sportbike Forum: Sportbike Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 12-13-2002, 12:43 PM Thread Starter
Registered User
 
Join Date: Sep 2002
Location: Conover, NC USA 28613
Posts: 45
Send a message via AIM to murfnamedsmurf
help...bikes have sat, now won't run

OK I've got 50 and 80cc Honda dirt bikes...an older Z50R and a XR80. They've not been ridden for a long time, they have probably both sat around for a few years now and even when they were ridden, it was rare. So it wasn't unexpected when neither of them would crank.

Does anyone have any tips for what to do to get them back in shape? The throttle won't move on the 80. I screwed off the top part of the carb where the throttle cable enters, and the throttle will move until the little cap hits the carb and then it won't move again, so I think maybe the carb is all gunked up and stuff from the bike not being run in so long.

The 50's overflow tube came off on the gas cap, so I think the gas evaporated very slowly out that hole as the tank was dry. It makes regular sounds sometimes, but sometimes when you kick it, it whines and doesn't sound like it's even trying to start. What would be wrong with it?

The 80 sounds like it is crankable, but then it never does and you can't move the throttle even if you do get it running.
murfnamedsmurf is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 12-13-2002, 02:18 PM
Registered User
 
Join Date: Apr 2001
Location: North East New Mexico
Posts: 240
Welcome Murf. I doubt I will tell you anything you haven't thought of already but... as these are both 4-strokes and sound like they were running at some point in the past, I would think a carb cleaning/rebuild and inspection/replacement of all fuel lines and plugs should be a good start. It isn't uncommom to get condensation in the carb over a long period of non-use. A good thing to try first is to see how Hot Rocket feels about contacting Chris-Y2k-R1 (moderator of the "How do I forum" sportbike section) and get his thoughts. These bikes, esp. the XR50 are pretty butch and will take a lot of neglect. Good luck.

When the going gets weird, the weird turn pro. H.S.Thompson
MIDLIFE CRISIS is offline  
post #3 of 10 (permalink) Old 12-13-2002, 07:02 PM Thread Starter
Registered User
 
Join Date: Sep 2002
Location: Conover, NC USA 28613
Posts: 45
Send a message via AIM to murfnamedsmurf
thanks man, I definately appreciate the reply. Yeah they used to both run great but we let them sit for way too long so we figured either carbon buildup, gunk, etc was in the carb or I also wondered if the throttle cable had rusted or something like that from condensation.

I tried carb/choke cleaner fluid tonight w/ the 80...sprayed it in the top (screwed off the lil cap or whatever) and in what seems to be a tiny air intake hose or something...it goes under the seat where the intake is. After spraying in the lil hose, I actually got it to run. But the throttle is still jammed and after I shut it off I've not gotten it to run a second time. My pops didn't want us to have to take the carbs apart, saying something about not wanting to break the seals at some points and stuff or something, but obviously if we have no other options then we'd need to do that.

I guess whatever the 80cc's problem is relates to whatever is causing the throttle cable to be stuck. My guess is gunk or condensation, but it's hard to tell. I'll let the cleaner soak into that mess overnight and we'll see what happens tomorrow.

PS is there a seal where the intake tube meets the carb? I was going to completely remove the airbox/intake from the bike, so of course I would be disconnecting the hose from the carb. I loosened the band that holds it on, but it seems to be sealed.

thanks!
murfnamedsmurf is offline  
 
post #4 of 10 (permalink) Old 12-14-2002, 07:26 AM
Registered User
 
Join Date: Apr 2001
Location: North East New Mexico
Posts: 240
No problem. You know on your stuck throttle, it isn't uncommon for the cables to stick from a combination of dirt and gunk from riding these bikes in the environment they are usually ridden in. In fact there are several neat tools just for maintaining dirt bike cables. It probably wouldn't hurt to shoot a load of WD40 in the bar end of your cables. I wouldn't worry about busting the carbs apart (you don't have much to lose!). I would count the number of turns the air screw is out so you can at least go there for a starting point after rebuild. The XR-50 is has such a cult following that you could probably sell the bike not running for a price that might supprise you. Good luck and stay tunned (no pun intended) and see if Chris chimes in, he will know much more than the obvious crap I do.

When the going gets weird, the weird turn pro. H.S.Thompson
MIDLIFE CRISIS is offline  
post #5 of 10 (permalink) Old 12-14-2002, 08:55 AM Thread Starter
Registered User
 
Join Date: Sep 2002
Location: Conover, NC USA 28613
Posts: 45
Send a message via AIM to murfnamedsmurf
thanks man, I really appreciate it. yeah when i talked to my dad again he said the same thing, it'd be good if we didn't have to rebuild or whatever, but it's not a huge deal if we have to b/c we don't really have any other good options. I'll try lube'n up the throttle cable like you said to see if that helps. thanks again!
murfnamedsmurf is offline  
post #6 of 10 (permalink) Old 12-14-2002, 10:29 AM
Registered User
 
Join Date: May 2001
Location: ????
Posts: 1,422
You don't need a mechanic to tell you this....

CLEAN CLEAN CLEAN!!! As long as these bikes didn't have any problems before you parked them, then the only concern now would be a little corrosion and a lot of dirt. Take the carb apart to clean it thoroughly. Don't worry about it. They are made to be taken apart. You may want to crack open the motor as well and double check. Bikes and guns have a lot in common... you can't put it away while it's still dirty, leave it there for a long time and expect it to work properly when you pull it out from under a layer of dust. TLC is all those bikes really need. As for the gas tank... if it's been sitting long enough yes the gas would have evaporated. A plastic tank will not hold gas in for long periods of time. Some will evaporate through the pores of the plastic.

Better bust out your rubber gloves and get to scrubbing. Happy cleaning.

Last edited by hot_rocket78; 12-14-2002 at 10:31 AM.
hot_rocket78 is offline  
post #7 of 10 (permalink) Old 12-14-2002, 07:46 PM Thread Starter
Registered User
 
Join Date: Sep 2002
Location: Conover, NC USA 28613
Posts: 45
Send a message via AIM to murfnamedsmurf
I was afraid of that ;-)

nah, thanks for the help tho :-) I'll have to take the carbs out of both I guess, and I will probably end up opening up the 50cc motor as well.

any advice, tips, warnings, etc?
murfnamedsmurf is offline  
post #8 of 10 (permalink) Old 12-15-2002, 10:50 PM
Registered User
 
Join Date: Jan 2002
Location: Santa Margarita California USA 93453
Posts: 60
You will need to clear the various jet passages' from a build up of dried gas remains, and a couple of these will be very very tiny. If you take a piece of multi-strand electrical wire and "unbraid" the copper wire you'll have some strands small enough to poke through the holes in the jets. Have an air compressor handy also and work in a clear area so when you blow the little parts out of your fingers you'll be able to find them. I speak from experiance as I'm not even as smart as I look.
Larry Kahn is offline  
post #9 of 10 (permalink) Old 12-18-2002, 05:04 PM Thread Starter
Registered User
 
Join Date: Sep 2002
Location: Conover, NC USA 28613
Posts: 45
Send a message via AIM to murfnamedsmurf
update...

well after soaking the throttle cable and all for a night or two in carb cleaner, it finally came unjammed and is functional now. We've removed the airbox so now we can see in to that side of the carb. We've figured out that the problem with the 80 is related to fuel. If we spray starter fluid or carb cleaner in there, it will crank and burn off that and then die. And it will barely run with the gas and then die. I removed the gas tank and line...the valve on the tank is fine and the gas line was clear, and we think the problem is the port/inlet where the gas enters the carb from the line. I sprayed carb cleaner in there, but most of it backsprayed out, so I think it's clogged altho I couldn't get my wire to unclog anything, it seemed like whatever it hit was solid. We're going to let it sit over night with the carb cleaner having entered a little at least and I also drained all the old fuel and added a little new fuel with some gas cleaner and left the valve on so hopefully with the two cleaners it'l penetrate and we can make some more progress.

At any rate at least we know now that the problem is something fuel-related and it starts after the fuel line, and coud be as early as the inlet from the fuel line into the carb. I'll update again after I work on it tomorrow.
murfnamedsmurf is offline  
post #10 of 10 (permalink) Old 12-18-2002, 08:00 PM
Registered User
 
Join Date: May 2001
Location: ????
Posts: 1,422
Quote:
Originally posted by MIDLIFE CRISIS
see how Hot Rocket feels about contacting Chris-Y2k-R1 (moderator of the "How do I forum" sportbike section)
She doesn't need to. She works on her own bike.
hot_rocket78 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Sportbike Forum: Sportbike Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome