2000 r6 lighting problems - Sportbike Forum: Sportbike Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 08-28-2009, 08:30 PM Thread Starter
 
Join Date: Aug 2009
Posts: 1
2000 r6 lighting problems

Just got this bike. Replaced front side lights. Went from 3 wires down to 2. Eliminating markers going down to just blinkers. On the back they had a trailer wiring harness that was supposed to integrate the tailights to be brake, blinker, and tail. ...... tail, and brakes worked. But no blinkers. Now I'm putting blinker lights on. Took the harness out. Tail and brakes work fine. Ran the new light to the blinker wires and have a good ground at the lights. When I turn on the blinker they back feed to the opposite side, while blinking on the right side. And there are no blinker lights in the cluster panel. What did I do or not do. Very frustrated.

Last edited by daroe; 08-28-2009 at 08:32 PM.
daroe is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 08-29-2009, 04:27 PM
 
Join Date: May 2007
Posts: 452
shouldnt that 3rd wire be used for the hazzard lights?
ochoa0042 is offline  
post #3 of 3 (permalink) Old 03-09-2010, 10:48 AM
Banned
 
kirqleffna's Avatar
 
Join Date: Jan 2008
Location: USA
Posts: 12
Thumbs up Realy interesting

Wow thats seems really interesting. Thnx for sharing ...
kirqleffna is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Sportbike Forum: Sportbike Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome