1999 R6 issues shifting into 2nd gear - slam it? - Sportbike Forum: Sportbike Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 12-17-2007, 10:56 PM Thread Starter
 
Join Date: Nov 2007
Posts: 4
1999 R6 issues shifting into 2nd gear - slam it?

I just got my detent spring replaced (it broke)

When I shift from 1st to 2nd at "high rpm" 9,000 - 11,000 it sometimes goes into neutral and not 2nd.

Should I "slam" it into 2nd? Could this indicative of the dreaded dogs/forks-wearing-out issue known to plague 99-01 R6's?
z06 kos is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 12-18-2007, 10:35 AM
 
Join Date: May 2003
Posts: 610
are u blipping the throttle when u shift without the clutch? or are you using the clutch? when did u change ur oil last? that makes a difference. what kind of oil are you using? is ur shifter adjusted properly to ur boot? there are many variables to deal with before the bent shift fork.
docta_freeze is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Sportbike Forum: Sportbike Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome