FZR don't run right, need ideas!!! - Sportbike Forum: Sportbike Motorcycle Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 25 (permalink) Old 12-01-2006, 11:56 AM Thread Starter
Registered User
 
Fzrjosh's Avatar
 
Join Date: Nov 2006
Location: buena park, ca, usa 90621
Posts: 13
Unhappy FZR don't run right, need ideas!!!

My '97 just refuses to run properly. Ever since I returned from my second tour it has run terribly. It sat a total of one and a half years without being started while I was away. I am guessing it has something to do with electrical because of the maintenance I have done since. First I ran some good fuel system cleaner in it with no change. Took off the carbs and cleaned them thoroughly, no change. Changed the spark plugs, no change. Sync'd the carbs, no change.
Here's the symptoms:
-only runs with the choke on
-hesitation throughout RPM range (even when letting off)
-barely burns the fuel, strong smell of fuel


So what's the ideas? I'm thinking my coils are shot? Bike has about 20,000 miles on it.

And is this the right place to post this?

MY BIKE IS BROKE!!!
Fzrjosh is offline  
Sponsored Links
Advertisement
 
post #2 of 25 (permalink) Old 12-02-2006, 06:32 PM Thread Starter
Registered User
 
Fzrjosh's Avatar
 
Join Date: Nov 2006
Location: buena park, ca, usa 90621
Posts: 13
No replys?

MY BIKE IS BROKE!!!
Fzrjosh is offline  
post #3 of 25 (permalink) Old 12-03-2006, 08:24 AM
Super Moderator
 
DanQ's Avatar
 
Join Date: Jun 2005
Location: Jacksonville, NC 28540
Posts: 704
Good choice of bikes. The FZR 600 does everything pretty well, and not much poorly.

The clue is in your post: You say it only runs with the choke on, and smells strongly of fuel. Get the carbs cleaned/rebuilt. It's a nine year old machine, and if it's sat for a while, you may have something gummed or clogged.

If you haven't already done so, consider having a jet kit installed. I'd recommend stage one, as the airbox does help out the midrange on the FZRs. While they are installing that, they should be looking through the carbs to ensure they are clean and unclogged.

Hope this helps.

Dan
1991 FZR 1000 - built 1040 with race cams, Akrapovic full exhaust, and mild suspension work
2004 YZF R1 - Graves full exhaust, velocity stacks, BMC race filter, and Power Commander. Rear Ohlins. Forks rblt with Race Tech springs and Gold Valves.
2005 20th Anniversary V-Max (0098/2000) - T boost,
2005 YZF R6 track bike - Graves full exhaust, Race Tech suspension
DanQ is online now  
 
post #4 of 25 (permalink) Old 12-03-2006, 11:31 PM Thread Starter
Registered User
 
Fzrjosh's Avatar
 
Join Date: Nov 2006
Location: buena park, ca, usa 90621
Posts: 13
I tore the carbs apart and cleaned them out good, the bowls were suprisingly clean, so I don't think that was the cause. Any further ideas?
It also did went from running great last fall, to running terribly 7 months later, why I think it is electrical. I did change the battery 2 months ago also.

MY BIKE IS BROKE!!!
Fzrjosh is offline  
post #5 of 25 (permalink) Old 12-04-2006, 05:25 AM
Registered User
 
Vash's Avatar
 
Join Date: Mar 2004
Location: Sweetwater, TX, 79556
Posts: 8,798
take the plugs out, one at a time, put the cable on, and touch them against the block. Turn the starter over and see if the plugs fire. If the do, its not electrical, and you probably need to mess with the carbs some more. If they dont, start by going after the coils...




-- Thats Just The Way I Roll

"Do what you can, with what you have, where you are".
-—Theodore Roosevelt

"In war there is no substitute for victory."
---Douglas MacArthur, General

"Beware of those in whom the urge to punish is strong".
---Johann Wolfgang Goethe


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Vash is offline  
post #6 of 25 (permalink) Old 12-04-2006, 05:35 AM
Registered User
 
97yzfinwyo's Avatar
 
Join Date: Sep 2003
Location: glenrock, wy 82637
Posts: 526
Send a message via AIM to 97yzfinwyo Send a message via Yahoo to 97yzfinwyo
AIR CLEANER

this may sound stupid because it dont sound logical but clean or replace the air filter.
97yzfinwyo is offline  
post #7 of 25 (permalink) Old 12-04-2006, 09:05 AM
Registered User
 
katanajohn 1197's Avatar
 
Join Date: Nov 2006
Location: Victoria BC
Posts: 68
Post

And after you get the mice out of the air cleaner have the battery checked.
They only have a short life anyway and yours wasn't on a battery tender. Probably needs to be replaced.....
No reason for the coils to be shot.

SO DO YOU FEEL LUCKY?
WELL DO YOU?
katanajohn 1197 is offline  
post #8 of 25 (permalink) Old 12-04-2006, 12:20 PM Thread Starter
Registered User
 
Fzrjosh's Avatar
 
Join Date: Nov 2006
Location: buena park, ca, usa 90621
Posts: 13
The battery was shot and replaced 2 months ago. As for the air filter, it is dirty but the bike runs the same with the airbox on or off. Still have check all the plugs for spark, but cyl. 1 and 4 get spark so far.

MY BIKE IS BROKE!!!
Fzrjosh is offline  
post #9 of 25 (permalink) Old 12-04-2006, 01:24 PM
Registered User
 
katanajohn 1197's Avatar
 
Join Date: Nov 2006
Location: Victoria BC
Posts: 68
Post

I was going to say give it a winter rest but your in SO CAL and probably want to smoke some canyons...

I'm stumped,,,but a good mechanic could probably sort it out in no time.

Be wary of shops that just want to sell you new PARTS...

Good luck...

SO DO YOU FEEL LUCKY?
WELL DO YOU?
katanajohn 1197 is offline  
post #10 of 25 (permalink) Old 12-04-2006, 06:08 PM
Super Moderator
 
DanQ's Avatar
 
Join Date: Jun 2005
Location: Jacksonville, NC 28540
Posts: 704
All things being equal, the choke being on just enrichens the fuel in your idle mixture. If it is running on it's own with the choke on, but not off, there is something not right in one of the other circuits in your carburation. My guess would be the pilot circuit, but the affects are accumulative.

Try reading this. Pretty good information about how carbs work. This is a better explanation.

Dan
1991 FZR 1000 - built 1040 with race cams, Akrapovic full exhaust, and mild suspension work
2004 YZF R1 - Graves full exhaust, velocity stacks, BMC race filter, and Power Commander. Rear Ohlins. Forks rblt with Race Tech springs and Gold Valves.
2005 20th Anniversary V-Max (0098/2000) - T boost,
2005 YZF R6 track bike - Graves full exhaust, Race Tech suspension

Last edited by DanQ; 12-04-2006 at 07:01 PM.
DanQ is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Sportbike Forum: Sportbike Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome