backfire/loss of power - Sportbike Forum: Sportbike Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 08-31-2006, 06:12 PM Thread Starter
Registered User
 
rush79_2@hotmai's Avatar
 
Join Date: Mar 2006
Location: Los Angeles, CA 90028
Posts: 7
Send a message via AIM to rush79_2@hotmai
backfire/loss of power

Hello everyone, i am a fairly new rider and in need of some help cause im tired of getting ripped off at repair shops, so if someone can offer me some advice, it'll be greatly appreciated. I have an 03' R6 / 30 k miles, ive done the 26k service and here is the problem i am having now, for one it has lost 1/3 of its power and two it backfires from 3-1 when I down shift. It also doesnt respond when i roll on the throttle for a split second sometimes and then it'll rev. I have a K&N filter which i cleaned out and also sprayed out the carbs...can someone please help. Thank You.
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 09-19-2006, 10:01 AM
Registered User
 
Join Date: Sep 2006
Location: Stuart, FL 34997 USA 34997
Posts: 39
If I remember correctly, there is a recall for the coils on that. Check it out.

Patrick

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
toystore is offline  
post #3 of 5 (permalink) Old 09-19-2006, 04:12 PM Thread Starter
Registered User
 
rush79_2@hotmai's Avatar
 
Join Date: Mar 2006
Location: Los Angeles, CA 90028
Posts: 7
Send a message via AIM to rush79_2@hotmai
Thanx a lot!!!! I just had my 26k service done, they changed the spark plugs etc.... will bad coils destroy the new plugs?

Veloci_Ryder
 
post #4 of 5 (permalink) Old 09-20-2006, 05:06 AM
Registered User
 
Join Date: Sep 2006
Location: Stuart, FL 34997 USA 34997
Posts: 39
If you send your VIN I can check if there are any recalls and I don't believe the plugs will go bad but I can find out once I get the info to pull up the technical bulletin.

Patrick

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
toystore is offline  
post #5 of 5 (permalink) Old 09-20-2006, 11:44 AM Thread Starter
Registered User
 
rush79_2@hotmai's Avatar
 
Join Date: Mar 2006
Location: Los Angeles, CA 90028
Posts: 7
Send a message via AIM to rush79_2@hotmai
hey man, thank you so much for al this!!! the vin#JYARJ06Y43A001129

Veloci_Ryder
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Sportbike Forum: Sportbike Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome