I took apart some of the bike,... - Sportbike Forum: Sportbike Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 08-30-2005, 10:25 PM Thread Starter
Registered User
 
Join Date: May 2005
Location: Mount Holly, NJ
Posts: 192
I took apart some of the bike,...

... because I fixing/ replacing or was. I have some bolts and these two things I cant figure out where they go The two bolts are the ones with the big heads used to hold the fairings up. They go in the holes with the grommets. I have two of them left and cant figure out where they go! Any ideas? Also,... I have these two things,... I'm thinking they are some kind of washer/ spacer. IT's shaped kind of like a "T". Picture a larger washer with a cylinder sticking out from the center. The inside of the cylinder is smooth not tapped. Any ideas? One more thing,... I was out riding the bike and noticed the temp while riding around 8K rpms was like 190. It was about 80 - 85 outside. That temp sems high to me. It's been like good month since I rode her but that last I recall is that a normal riding temp was like 178. Is it high? I just changed out the coolant and I am goign to check for bubbles. I would take pics of the botls and stuff but i am at work right now.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
tribaloverkill is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 08-31-2005, 01:29 AM
Registered User
 
Mr.TrevorClever's Avatar
 
Join Date: May 2000
Location: Phoenix, AZ
Posts: 525
180-190 is normal operating temps on warm days. My bike fluctuates between 180-200 depending if it's freeway or stopngo streets, but it's also 100+ in Phoenix daily. I would not be worried, but chaging coolant is a good idea. I just changed mine last week. I was told Engine Ice is the best, but couldn't find it anywhere.

"Don't be jealous that I've been chatting online with babes all day. Besides, we both know that I'm training to be a cage fighter."

"When I drink, something happens. This guy called Buzzy comes out. And he proceeds to do whatever he wants, I guess'' - Wayne Rainey
Mr.TrevorClever is offline  
post #3 of 3 (permalink) Old 08-31-2005, 01:49 AM Thread Starter
Registered User
 
Join Date: May 2005
Location: Mount Holly, NJ
Posts: 192
Quote:
Originally posted by Mr.TrevorClever
180-190 is normal operating temps on warm days. My bike fluctuates between 180-200 depending if it's freeway or stopngo streets, but it's also 100+ in Phoenix daily. I would not be worried, but chaging coolant is a good idea. I just changed mine last week. I was told Engine Ice is the best, but couldn't find it anywhere.
Ok. Still gonna check fr bubbles though, You know what,... does this make sense, the manual says," undo coolant drain plug, take off rad cap, when drained, install rad cap, fill reservoir to line." It's not word for word but it doesnt say anthing about filling the radiator. Why not? Is there something I am missing here? I filled the radiator then installed the cap. then I filled the reservoir.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
tribaloverkill is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Sportbike Forum: Sportbike Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome