Bike stalls under heavy to moderate braking?... - Sportbike Forum: Sportbike Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 09-13-2000, 06:16 AM Thread Starter
Registered User
 
Join Date: Sep 2000
Location: Walnut Creek, CA USA
Posts: 15
Question

Anyone have this problem. The bike is my 95 Katana 750. The bike is fine under acceleration, but even moderate to heavy braking and it just wants to stall -- kinda embarassing stopping at lights and having to fire up the bike every time.

Is this a problem with my carb floats? It seems weird why it would affect all the carbs (in other words hard to believe 4 floats could all have the same problem). I'm thinking fuel delivery, but what would cause this only under braking?

Anyway, I'm clueless as to what to start looking at.

Buying new carbs at $379 each is not a cost effective option for me. I'm pretty good mechanically speaking, but I don't want to get into my carbs and not know what needs replacement (if anything).

Bike has 32,000 or so miles on it.

Thanks for any help.




------------------
Cheers, Rob.
V8VENOM is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 09-13-2000, 06:30 AM
Squidwannabe
Guest
 
Posts: n/a
Post

when did this problem arise ? Did you do any mods ? Did you just adjust your valves ? Do you clutch ? At what rpm does it seem to stall ?

------------------
If somebody sounds as though they might know more than you, talk more and louder.
post #3 of 5 (permalink) Old 09-13-2000, 06:47 AM Thread Starter
Registered User
 
Join Date: Sep 2000
Location: Walnut Creek, CA USA
Posts: 15
Post

I have done mods to the bike over time (carbs rejetting, ignition advancer, Yoshi header/pipe). However, I put the carbs back to stock jets just over a year ago with stock K&N replacement filter & restrictor. Bike has been running fine for about 9,000 mi since I put it back to "close to stock".

The problem seemed to come on progressively and has gotton to this point. At first it was only very heavy braking (no rear wheel lock up obviously) that caused the stall. It progressed to just heavy braking, now moderate brake causes it to stall. Usually when the bikes rpms drop below 4K.

Rob.

------------------
Cheers, Rob.
V8VENOM is offline  
 
post #4 of 5 (permalink) Old 09-14-2000, 02:06 AM
Squidwannabe
Guest
 
Posts: n/a
Post

Hey Rob,

I would post this in HOW DO I..... You will get more responses in there. (Nobody ever looks in the crappy suzuki forum j/k)


------------------
If somebody sounds as though they might know more than you, talk more and louder.


Adam
post #5 of 5 (permalink) Old 09-14-2000, 04:22 AM
Pete
Guest
 
Posts: n/a
Post

See "How Do I" forum. Thanks for moving it V8, and good luck finding the gremlin.

------------------
Pete
"Four wheels move the body, two wheels move the soul."
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Sportbike Forum: Sportbike Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome