2nd gear backfire - Sportbike Forum: Sportbike Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 07-11-2000, 12:51 AM Thread Starter
Registered User
 
Join Date: Feb 2000
Location: Delavan, WI - USA
Posts: 34
Unhappy

Hey all,
I was out yesterday just banging around town and I tried to bring it up in second gear. First gear works great, on/off/on the throttle and it comes right up. In second gear, I tried the on/off/on and I got a POP and the front wheel stayed glued to the road. I tried it again and the same thing. I took it up to 6 grand the first time and 7 grand the second time. Any ideas on what the deal is? I have to take the bike back to the dealer soon because I have oil leaking all over the place. I am fairly certain that the oil was just over-filled from the 600 mile service, but I would like him to check this backfire problem. Any suggestions? Bike is completely stock except for the 180 D207zr (still deciding if I like it or not).

Thanks.

sean
'98 TLS

------------------
sean is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 07-12-2000, 03:04 AM
Registered User
 
FZR400Tony's Avatar
 
Join Date: Sep 1999
Location: Pittston, PA 18640
Posts: 3,644
Send a message via Yahoo to FZR400Tony
Post

a pop like the chain jumping the sprockets? or a pop like a back fire, as in a fuel injection bobble, or bad gas, or bad plug, or...? just some ideas, not enough info me to take any real shot at it.

------------------
Tony

the views and opinions expressed by tony (cbrf2boy) are the ramblings of a total idiot. sbw.com, it's administrators, moderators, and members don't necessarily agree with and are not responsible for anything this idiot has to say.
FZR400Tony is offline  
post #3 of 4 (permalink) Old 07-12-2000, 07:42 AM Thread Starter
Registered User
 
Join Date: Feb 2000
Location: Delavan, WI - USA
Posts: 34
Post

A pop like a back fire. I know that is what it was. I have friends who do second and even third gear wheelies with no clutch and mine just backfires. I wouldn't think it would be bad gas or bad plugs, because in first gear, it accelerates cleanly. For some reason, second gear just backfires. I was just looking for some thoughts on why it would do that.

------------------
sean is offline  
 
post #4 of 4 (permalink) Old 07-13-2000, 01:03 AM
Registered User
 
FZR400Tony's Avatar
 
Join Date: Sep 1999
Location: Pittston, PA 18640
Posts: 3,644
Send a message via Yahoo to FZR400Tony
Post

duh, should have read the heading...

i'm assuming you pulled the plugs and they are good and f.i. is mixing air and gas just right.

so now i'm clueless.

------------------
Tony

the views and opinions expressed by tony (cbrf2boy) are the ramblings of a total idiot. sbw.com, it's administrators, moderators, and members don't necessarily agree with and are not responsible for anything this idiot has to say.
FZR400Tony is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Sportbike Forum: Sportbike Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome