2nd gear problem in 01 Gixxer600? - Sportbike Forum: Sportbike Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 12-13-2003, 05:20 PM Thread Starter
Registered User
 
camaromofo's Avatar
 
Join Date: Apr 2003
Location: Temple, TX
Posts: 17
Send a message via AIM to camaromofo
Question 2nd gear problem in 01 Gixxer600?

ive heard the 2nd gear problem was in the 2000 750 but i didnt know if it was the 00 or 01 600 with the 2nd gear problem. also if there are any other factory mistakes in the 01 or 02 model gixxer 600 i would appreciate a heads up. thanks guys!!

94 Z28 Camaro..... yes its fast :)
camaromofo is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 01-05-2004, 07:33 AM
Banned
 
gsxrking's Avatar
 
Join Date: Jul 2003
Posts: 186
The only time there is a problem is from doing to many wheelies. An easy cure is to change spockets some so there is not so much of a load when shifting in to 2nd
gsxrking is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Sportbike Forum: Sportbike Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome