Vibrations RF - Sportbike Forum: Sportbike Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 06-28-2001, 08:48 PM Thread Starter
Registered User
 
600cc's Avatar
 
Join Date: Jun 2001
Location: Chattanooga, TN 37412
Posts: 11
Vibrations RF

I have a 95 RF600 and I changed the oil this weekend, while I had the bike apart I noticed the air filter needed to be changed so I ordered a K&N.

Since I'm relatively new to bikes, I also removed the part of the air box that connects to the carberator. Not sure what it's called, anyway, I tightened that back on securly. And I've instaleld the K&N.

But now when I'm crusing it seems to have a slight vibration in it that I don't remember it having before. Could removing the airbox, do anything like that? Not sure what to do next or how to eliminate the vibrations.

BTW, The Bike is Jetted and has an Exhaust. My RF600

Any Ideas?

Thanks,
Dave Raney
600cc is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 07-02-2001, 07:14 PM
Registered User
 
katana600's Avatar
 
Join Date: Jul 2000
Location: Oak Harbor,Wash.USA,98277
Posts: 1,355
Question

Dave,I'm not a rocket scientist,but,if it were my bike I would take it all back apart and re-assemble it all again carefully making sure nothing is rubbing/out of alignment,or has loosened,etc. Try to "retrace" your steps,you know??!!?
Of course at certain throttle settings,(especially W.O.T.),you will get more intake noise since the K&N flows more air. This may be part of your noise???

Good luck,let us know what you find!!

Jim

You don't stop riding because you get old;You get old because you stop riding!!
katana600 is offline  
post #3 of 9 (permalink) Old 07-22-2001, 02:51 PM Thread Starter
Registered User
 
600cc's Avatar
 
Join Date: Jun 2001
Location: Chattanooga, TN 37412
Posts: 11
Jim,
Well I while I was changing my spark plugs I did check everything that I had removed the first time and tightened up the seals from the intake to the carbs. I'm not sure if it was that or the spark plugs (the were pretty black) but it seems to be running a lot better.

I also just installed a signal integrator in my bike and I like the look, although my bike has a really wide rear end. Now I just need to trim off some of that black plastic and my home-made trick kit will be complete! Woohoo!

One last question: I keep my bike outside and its under a bike cover, but I'm noticing rust on the side stand. How can I get that rust off? And is there anything to keep it off?

Dave
600cc is offline  
 
post #4 of 9 (permalink) Old 07-23-2001, 06:22 AM
Pete
Guest
 
Posts: n/a
Quote:
Originally posted by 600cc
One last question: I keep my bike outside and its under a bike cover, but I'm noticing rust on the side stand. How can I get that rust off? And is there anything to keep it off?
Once rust has appeared, the integrity of the paint has been destroyed. To remove the existing rust, you could just rub it down with a rag soaked with a good rust-inhibiting lube. Something like Break-Free CLP, which you can find in a gun store, would work (even WD40 would work). Keeping it oiled down will help to prevent the rust from getting any worse. The ultimate "fix" would be to remove the sidestand and have it bead-blasted and repainted.
post #5 of 9 (permalink) Old 07-24-2001, 04:42 PM Thread Starter
Registered User
 
600cc's Avatar
 
Join Date: Jun 2001
Location: Chattanooga, TN 37412
Posts: 11
Thanks Pete!!!

I think I'll try the oil first, but repainting it would probably work better.

Dave
600cc is offline  
post #6 of 9 (permalink) Old 07-26-2001, 08:24 PM Thread Starter
Registered User
 
600cc's Avatar
 
Join Date: Jun 2001
Location: Chattanooga, TN 37412
Posts: 11
My Saga of problems has continued...

I'm beginning to think I shouldn't be tinkering with my bike.

Anyway, heres the story.

I bought a new chain and sprocket and borrowed a chain breaker from a friend. I start to break my original chain and the tool snaps in half. So I'm not a big fan of motion pro, but I'd probably say that it was user error and not the tools fault! Well, since I borrowed I needed to order a new one and that took about a week. It arrived today, so I go outside and finally break my orginal chain. Next it's time to remove the rear tire, this goes ok (I bought the service manual and it's pretty good) get the tire off, change the sprocket and and put the tire back on...Finally no major problems. Now comes the joy of puttimng on the new chain. The new chain goes on and is one link too long. So I pop off one link and make my first attempt at hooking up the master link. I have nothing but problems, but finally after probably and hour of using the chain breaker to squeeze the master link together. It goes in. Adjusted the tention on the chain to the proper setting.

Just rode it, it feels strong, but I'm not sure if it's the new chain or the larger rear sprocket!

Dave
600cc is offline  
post #7 of 9 (permalink) Old 08-01-2001, 05:28 AM
Registered User
 
Join Date: Jul 2001
Location: Fayetteville, NC 28307
Posts: 8
Lightbulb New chain & sprocket on RF600

If the chain hasn't stretched in yet, be prepared to readjust in a few days or weeks depending on how much you ride. If you don't keep an eye on your chain during the stretch in period, you may hear a scarry whip crack sound if you hourse on it. That would be the chain making a snapping sound because of the slack being taken up al at once very rapidly under power. Simply adjust the slack and enjoy. Keep in mind to keep the rear wheel aligned with the front wheel.

KEEP THE RUBBER SIDE DOWN!!!
finchster is offline  
post #8 of 9 (permalink) Old 08-09-2001, 12:23 PM Thread Starter
Registered User
 
600cc's Avatar
 
Join Date: Jun 2001
Location: Chattanooga, TN 37412
Posts: 11
My RF has died, sorta

Well I was out riding this weekend, I shifted up to 2nd and my bike started to do this weird shuddering, jerking motion(only in 2nd). I had a couple of people from a local shop look at my bike and the consensus is that I've lost 2nd gear. I'm beginning to think that I don't need a bike They estimated the repair for the 2nd gear to be about $1500. The gear is only $50, but they have to open the engine (replace gaskets, rings, possibly pistons), split the case and of course labor.

Anyway, I'm gonna try and sell it (gimpy and all) and then buy what I really want next year (because I graduate from college in Dec). 2001/2 GSXR-750 Black/Red/Grey!!!

Dave
600cc is offline  
post #9 of 9 (permalink) Old 08-15-2001, 04:53 AM
Registered User
 
suzmcman's Avatar
 
Join Date: Nov 1999
Location: Upper Sandusky, Ohio
Posts: 120
Send a message via Yahoo to suzmcman
For $1500 they should about put a new engine in. I can have a complete tranny job done for about $600 and about $300 is for sending the tranny out to a shop in Florida for it to be Pro-cut, heat treated, and checked for stress cracks. I don't know the engine on the RF but I think once it is out of the bike, like just about all of the GSXR's, all you need to do is to work on the bottom of the engine which will have nothing to do with anything in the top end. If you need work done get with me and I will send you to a shop about a hour north of Columbus Ohio and if it is only a second gear problem it will be worth the drive. If you wish not to have anything fancy done to your tranny you might get out with a bill of about $300 plus parts.

Todd
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Upper Sandusky, Ohio
suzmcman is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Sportbike Forum: Sportbike Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome