Starting from a 'Cold Start'... - Sportbike Forum: Sportbike Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 08-13-2015, 07:24 PM Thread Starter
Lifetime Premium
 
Join Date: Jul 2015
Location: Mounds View, MN, USA 55112
Posts: 25
Starting from a 'Cold Start'...

As I was leaving my girlfriends house this evening, I went out to start up my bike which had not been run for at least a few hours prior. It started just fine and there's no issue with that in the least but as I was letting it run, a question popped into my mind.

From a 'cold start', how long should I let the bike warm-up? I've been letting the engine heat to about 140-150 and then start riding. Is there a general rule how long I should let it run or how warm should I let the engine get
before I take off?

It's a 2011 GSX R750 with about 7,xxx miles on it or so.
As a new rider, any help or insight would greatly be appreciated.
Kano is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 08-14-2015, 12:24 PM
Registered User
 
RedBull's Avatar
 
Join Date: Sep 2002
Location: Fun City, West Coast ~ California U. S. of A.
Posts: 162
Just don't rev up the motor ~ until it's up to operating temperature . . .
RedBull is offline  
post #3 of 3 (permalink) Old 08-14-2015, 01:31 PM Thread Starter
Lifetime Premium
 
Join Date: Jul 2015
Location: Mounds View, MN, USA 55112
Posts: 25
Ok...sweet! Wasn't sure what the protocol was. Thanks Again!
Kano is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Sportbike Forum: Sportbike Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome