'01 F4i need help with hose ID - Sportbike Forum: Sportbike Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 06-22-2005, 03:05 AM Thread Starter
Registered User
 
Join Date: Sep 2004
Location: Newport, MI 48166
Posts: 213
Send a message via AIM to gijoecam Send a message via Yahoo to gijoecam
'01 F4i need help with hose ID

Well, I was installing the manual CCT this afternoon, and when I looked down, I noticed a hose laying out of the way and can't figure out what the heck it went to. In this pic it's the one on the right side, right below the end of the fuel hose where it goes into the banjo bolt on the fuel rail.



I can't see what the other end goes to as it was pretty dark and was gettin' late, but I believe it's one of the three that runs out the bottom of the left side fairing.... One is the fuel tank overflow, one is the radiator overflow line, and this might be the third? I have no clue...... It's not one of the two little ones that connect to the bottom of the air box either.... you can see them in the pic. I can't figger it out..... I'm usually really good about remembering where everything went as I'm a machine repairman by trade. I guess I should have stuck with presses and robots, huh?

Well as the tree said to the lumberjack, I'm stumped!?

Help?

Oh, and for the record, it's an '01 CBR600 F4i.

-Joe
gijoecam is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 07-13-2005, 03:52 PM
Registered User
 
a-ron's Avatar
 
Join Date: Feb 2003
Location: Redford, MI
Posts: 407
Send a message via AIM to a-ron
you're link doesn't work so I can't see, but of the 3 that go to the lower LHS fairing, 2 come from the fuel tank. One is the overflow and the other is a air vent tube. However, whenever I have raised my tank up, only the vent tube has come loose, the overflow tube always stayed intact... You may want to verify that you have 4 tubes running to your tank: the overflow, the vent, the fuel return line, and the fuel supply line.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
a-ron is offline  
post #3 of 4 (permalink) Old 07-13-2005, 04:34 PM Thread Starter
Registered User
 
Join Date: Sep 2004
Location: Newport, MI 48166
Posts: 213
Send a message via AIM to gijoecam Send a message via Yahoo to gijoecam
Yeah, that was it.... someone in one of the other forums I frequent got me straightened out. It was, in fact, the vent tube from the bottom of the tank.

Better late than never, right?!

Thanx!

-Joe
gijoecam is offline  
 
post #4 of 4 (permalink) Old 07-14-2005, 08:17 PM
Registered User
 
a-ron's Avatar
 
Join Date: Feb 2003
Location: Redford, MI
Posts: 407
Send a message via AIM to a-ron
oops I didn't even notice the date on your post! Oh well, glad you got it straightened out


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
a-ron is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Sportbike Forum: Sportbike Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome