Please Help - Sportbike Forum: Sportbike Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 02-27-2005, 03:54 PM Thread Starter
 
Join Date: Jan 2005
Posts: 24
Please Help

Alright heres the deal my 02 F4i only has this problem when i fill up, but the problem is everytime i fill up and start the bike it wont come out of neutral even if i apply hard pressure, it takes about 5 times to kick into 1st i was just wondering anyone else have this problem or know what is going on?
Attached Images
File Type: jpg rewtrt.jpg (99.6 KB, 47 views)
RidersOnDaStorm is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 02-27-2005, 04:13 PM
Moderator
 
DocThee's Avatar
 
Join Date: Oct 2002
Location: Madison Heights, MI 48071
Posts: 4,824
Send a message via AIM to DocThee Send a message via Yahoo to DocThee
I am not sure if there is a correlation between you filling up the bike and the bike not coming out of neutral. Try this, if you simply try rollling the bike with the clutch pulled in while you are sitting on it, it will snap it right into 1st for ya.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Keep the ride on...

AIM and Yahoo! - DocThee

"Anything can be a medicine or a poison."

Virtus Junxit Mors Non Seperabit
DocThee is offline  
post #3 of 5 (permalink) Old 02-27-2005, 04:43 PM
 
Join Date: Dec 2004
Posts: 1,173
Quote:
Originally posted by DocThee
I am not sure if there is a correlation between you filling up the bike and the bike not coming out of neutral. Try this, if you simply try rollling the bike with the clutch pulled in while you are sitting on it, it will snap it right into 1st for ya.
+1

There seem to be a lot of weird spots in a bike tranny. Whenever I shift into 1st from neutral, I roll the bike as I shift.
For me, it seems to ease that 'CLUNK' that happens also.
sidewaysducati is offline  
 
post #4 of 5 (permalink) Old 02-27-2005, 04:49 PM
Registered User
 
ga_skyline_rydr's Avatar
 
Join Date: May 2002
Location: Douglasville, GA 30135
Posts: 1,372
Send a message via AIM to ga_skyline_rydr Send a message via Yahoo to ga_skyline_rydr
Appreciate the advice here, might help me out as well. I guess after almost 18 years of riding I have yet to learn more about me bike.

Me Big Brother, me watching you

skylinerydr- where the ground meets the sky

Today is the day of the beginning of your life, ride safe
ga_skyline_rydr is offline  
post #5 of 5 (permalink) Old 02-28-2005, 05:03 AM
S370HSSV 0773H
 
spicersh's Avatar
 
Join Date: Apr 2002
Location: Terrible Hole, IN
Posts: 7,437
Send a message via Yahoo to spicersh
I remember this happening on our 2000 F4 a few times. The advice given above worked for me, just roll the bike a little and it'll pop right in. Perhaps someone who knows more about transmissions could explain why this happens?

SportbikeWorld Supermoderator

The God of the Old Testament is arguably the most unpleasant character in all of fiction: jealous and proud of it; a petty, unjust, unforgiving control-freak; a vindictive, bloodthirsty ethnic cleanser; a misogynistic, homophobic, racist, infanticidal, genocidal, filicidal, pestilential, megalomanical, sadomasochistic, capriciously malevolent bully. - Richard Dawkins, The God Delusion
spicersh is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Sportbike Forum: Sportbike Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome