Help Can Not Get Bike Wet - Sportbike Forum: Sportbike Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 12-10-2004, 07:57 PM Thread Starter
Registered User
 
Join Date: Jul 2004
Location: st paul mn 55101
Posts: 2
Unhappy Help Can Not Get Bike Wet

I owned a 929 01 CBR it has been a great bike in the past few years never had a problem with it... however for the past six months I have not been able to wash it cuz if I do it will not start. I would have to wait til next day and then no problem starting the bike. I sealed every connection possible under the tank and sides and I still have the same problem.....anybody outhere familiar with this problem? I can definately use some help on this one. Thanks,,,,
topo is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 12-10-2004, 09:01 PM
Registered User
 
sidewaysducati's Avatar
 
Join Date: Dec 2004
Location: At the love-in punching hippies
Posts: 1,173
I had this exact problem with a truck I used to own. It wound up being a crack in the distributor cap, that when wet would short out the ignition system. I don't know exactly how that would happen on a m/c, but I would start by looking for cracked / exposed parts of the electrics. (Fuse block, ignition harness plug, etc.)
sidewaysducati is offline  
post #3 of 5 (permalink) Old 12-10-2004, 11:29 PM
Registered User
 
docta_freeze's Avatar
 
Join Date: May 2003
Location: Elkhart, IN USA 46514
Posts: 610
I start mine cold then let it run while im washing it really quick..

04' Gsxr 1k

Show or go?
docta_freeze is offline  
 
post #4 of 5 (permalink) Old 12-30-2004, 01:01 PM
Registered User
 
QuickCoCo1's Avatar
 
Join Date: Apr 2002
Location: the depths of my ladys BOOBIES
Posts: 1,416
Send a message via AIM to QuickCoCo1
hmm never had a problem with that. i have an 02 954 and never had a problem starting it right back up!

PIttsburgh Police Magnet
QuickCoCo1 is offline  
post #5 of 5 (permalink) Old 01-03-2005, 04:53 PM
Registered User
 
Join Date: Jan 2002
Location: Western Canada
Posts: 6,400
No problems with my 929 or 954. Possibly you are overly liberal with the water & where it goes.

You live in the States so containers of Plexus will be inexpensive compared to $19.95 plus 17% tax here in Cdn.

A lot of people only wash their bikes using Plexus!!!!!!

Remember all the others on the road are crazy & out to kill you.
Smitty is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Sportbike Forum: Sportbike Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome