2000 ZX6R DYNO RESULTS - Sportbike Forum: Sportbike Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 08-16-2000, 03:32 PM Thread Starter
Registered User
 
Join Date: Aug 2000
Location: Arcadia, FL, USA
Posts: 2
Unhappy

Had my 6R done a few weeks ago. I had just finished breaking it in like a baby and it didnt seem like it was running just right. They put it on the dyno and it put out 88hp. The mechanic said that he wanted too call kawi because the dyno run did not look good on paper. After finding out that one of the valves was not seading correctly, it was fixed to improve the hp to 90. Thats a little shy of what i expected. Im not a happy camper and im condidering getting rid of it. I down graded when i totalled my 97 7R. Bad mistake i think. Has anybody else had their new 6R done and if so tell me about it. Thanks!

------------------
Chadwick is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 08-16-2000, 04:27 PM
Resident Smartass
 
Join Date: Apr 2000
Location: Columbus.OH 43207
Posts: 1,429
Post

90 HP is quite reasonable given the fact the motor is still probably tight. Wait a couple thousand more miles and run it again. Also, only compare your results to other 6R's on THAT dyno, even then atmospheric conditions can make a difference.

------------------
'98 Superhawk
Tristan is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Sportbike Forum: Sportbike Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome