Suspension loose? - Sportbike Forum: Sportbike Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 07-26-2006, 08:41 AM Thread Starter
 
Join Date: Apr 2006
Posts: 23
Suspension loose?

I was riding last night down an interstate near my house that doesn't get much traffic at night and is never patrolled. Well me and my friend got up to about 120 and I started to notice my front end was a little, I don't wanna say wobbly, but just didn't feel right. I thought it was just the wind as it was slightly windy out. My friend though said he didn't feel anything like that and he suggested my suspension might be loose. Do you think it was that or it was just the wind and my friend just is used to it or something.
purdue1719 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 07-26-2006, 08:47 AM
 
Join Date: Mar 2004
Posts: 8,798
wobbly up and down, or wobbly side to side?
If its side to side, its probly not the suspension. Up and down, maybe. I would take the same stretch of road when its less windy and see if it repeats (dont go so fast that it scares you, just fast enough to recreate the problem). Try stiffening the compression and rebound, see if that helps, just remember how many clicks so you can go back. Other things to check would be your tires (likely) steering bearings (if your bike is old, or has been stunted), and frame alligment/forks.



Vash is offline  
post #3 of 6 (permalink) Old 07-26-2006, 08:48 AM Thread Starter
 
Join Date: Apr 2006
Posts: 23
It was side to side, tires have about 1300 miles on them since the bike is new. I'll probably take it again today, and see if it repeats. It didn't really scare me so much, but it made me not speed up anymore because I didn't know if it would get worse.
purdue1719 is offline  
 
post #4 of 6 (permalink) Old 07-26-2006, 08:51 AM
 
Join Date: Mar 2004
Posts: 8,798
if its side to side I seriously doubt its the suspension, unless maybe your forks are set to different settings (and even then I dont think it should matter). Tires could be worn unevenly in 1300 miles if you were harsh enough on them. Chances are its the wind. Or maybe the pavement isnt so good, in which case you need a steering damper, especially if the wobble gets worse when you are on the gas.



Vash is offline  
post #5 of 6 (permalink) Old 07-26-2006, 03:27 PM
 
Join Date: Nov 2002
Posts: 1,170
Other things which can cause that feeling - Loose or tight steering head bearings.
- A misaligned chain.

There are other things, but your bike is too new to make them likely.......

Check these things, also the things V. mentioned, particularly the susp. thing. Make sure they are equal, preload, comp, and rebound. Are they the original tires? If so, & if the bike sat in the showroom for awhile, the tires could be flatspotted, although this is less likely than the other things.....

Let us know what you find out....
Rundog is offline  
post #6 of 6 (permalink) Old 07-27-2006, 04:54 PM Thread Starter
 
Join Date: Apr 2006
Posts: 23
original tires, never sat in the showroom, he had it in the back for a day because he had just got it in, and i bought it right away. It was just the wind because I got going about that fast yesterday with little wind and it didn't do it.
purdue1719 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Sportbike Forum: Sportbike Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome