Low traction at low temps??? - Sportbike Forum: Sportbike Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 11-03-2005, 02:48 PM Thread Starter
 
Join Date: Sep 2005
Posts: 105
Low traction at low temps???

I know that this is obvious but this seems extreme...

I have been commuting on my seven-fif and in the mornings it is now 40 when I leave. I just started doing clutch wheelies this summer and I do one or two on my 40 minute ride to and from work.

But now that it is cold I cannot do them. I let the clutch out in second and the back tire just cuts loose. I wait untill I have been riding for a few minutes and it still does it.

Even after I have been on the highway for like 20 min I get off and it still does it!!! What is going on?

By the way, I have like 1/2 tread left on my Dunlop D208's.
Hendog24 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 11-03-2005, 07:01 PM
 
Join Date: Aug 2005
Posts: 52
Get tire warmers or do mad burnouts before you get going.

As you can hopefully tell, I'm making stuff up. Well the tire warmers might work.
Alex Steadman is offline  
post #3 of 5 (permalink) Old 11-04-2005, 02:45 AM
Registered User
 
duessel's Avatar
 
Join Date: Oct 2001
Location: Pittsburgh, PA
Posts: 2,911
Send a message via AIM to duessel
Sounds like the tires are old and probably been through quite a few heat cycles. I've had this happen to me, especially with D207's and D208's.


You work in downtown Pittsburgh? I see a 98 Gixx 7 that parks where I park. Not too many of those bikes still around this area.
duessel is offline  
 
post #4 of 5 (permalink) Old 11-04-2005, 06:02 AM Thread Starter
 
Join Date: Sep 2005
Posts: 105
No, I work in Maryland.

So you say they have been through too many seasons? That may be it. The tires were on the bike when I got it and they were almost new as far as tread wear, but looked like they were 2 years old.
Hendog24 is offline  
post #5 of 5 (permalink) Old 11-04-2005, 07:35 AM
 
Join Date: Jan 2004
Posts: 1,151
Get new tires
Unas_the_Slayer is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Sportbike Forum: Sportbike Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome