Bike on Fire!! - Sportbike Forum: Sportbike Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 09-22-2000, 01:25 PM Thread Starter
 
Join Date: May 2000
Posts: 30
Exclamation

Here in Houston...on the way home from work today I passed what looked like a red/white R1/6 (split V-shaped headlights) laying on the ground in flames. Didn't see the rider anywhere around, just a cop. Was it anyone on this board?? Hope he/she is OK.
What a thing to do...watch your bike just burn up.

jc

------------------
mrdatalife is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 09-22-2000, 03:14 PM
 
Join Date: Jun 2000
Posts: 873
Lightbulb

he must have been sitting on his bike when he was refueling it. You know thats dangerous... damn bike can just go WHOOSH in a big fireball.. maybe he tried to ride the fire out. hmmmm.... well, maybe its just an R6 thing. I dunno.



------------------
Fear Green.
GreenNinja is offline  
post #3 of 5 (permalink) Old 09-22-2000, 07:10 PM
 
Join Date: Sep 2000
Posts: 2,166
Post

LOL, greenninja, thats not right. Funny, but not right.

------------------
If if if....
If a frog had wings, he wouldn't bump his ass every time he jumps!
funksouljon is offline  
 
post #4 of 5 (permalink) Old 09-25-2000, 06:25 AM
Squidwannabe
Guest
 
Posts: n/a
Post

Maybe the rear hub exploded and a metal particle hit the gas tank,caused a spark on the leaking gas ??

------------------
Watch out where those Huskies go , Don't you eat that yellow snow ....


Adam
post #5 of 5 (permalink) Old 09-25-2000, 06:37 AM
Lifetime Premium
 
chris_y2k_r1's Avatar
 
Join Date: Mar 2000
Location: West Chester PA USA 19382
Posts: 3,294
Post

<BLOCKQUOTE><font size="1" face="Arial, Helvetica, sans-serif">quote:</font><HR>Originally posted by Squidwannabe:
Maybe the rear hub exploded and a metal particle hit the gas tank,caused a spark on the leaking gas ??

<HR></BLOCKQUOTE>

HEY now Squidman...!

Oh yeah - that was mine. I was following
the instructions I was given to do wheelies
(Pop clutch at 10 rpm in 1st gear)...
I was wondering where that thing went
------------------
I really should be working...

[This message has been edited by chris_y2k_r1 (edited September 25, 2000).]
chris_y2k_r1 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Sportbike Forum: Sportbike Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome