Chain noises....help - Sportbike Forum: Sportbike Motorcycle Forums
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 05-01-2004, 04:05 PM Thread Starter
 
Join Date: Nov 2002
Posts: 129
Chain noises....help

I have a 01 f4i and at approximatly 10k miles I changed the chain and sprockets because the chain was loud and when you rolled the rear wheel around on the swingarm stand there were hard and easy spots. It is my understanding that this is caused by a stretched chain.

Anyway, so new chain and sproket......rides like a dream and is very quite for like a week. I checked it and tightened it and it was fine again for a few days. Then it started getting louder so I oiled it using a liquid chain wax which helped for a bit but it got loud again. I checked and the wheel is aligned properly and the tension seems to be right inline with the recomended 1" of play.

Any ideas why it is loud?? Would the bolt on the front sprocket come loose and it is sliding around?? I rode 200 miles today so I have pretty much ruled out that it is going to go away.

I think I will try loosening it up next and see if that helps. Any advice / experences would be appreciated.

Thanks
bridomine99 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 05-01-2004, 04:22 PM
 
Join Date: Mar 2002
Posts: 627
Did you replace both front & rear sprockets? Did you stay with stock size sprockets & chain? I would also check the 1" of play spec. My R6 recommended play is 1.5" - 1.96". If the chain is too tight you might hear some noise.
If you did a conversion to a different sprocket size like 530 down to 525 or 520 then it would be important to be sure the front sprocket was mounted properly so the off set is aligning the front to the rear sprocket.
R6steve is offline  
post #3 of 5 (permalink) Old 05-01-2004, 04:43 PM Thread Starter
 
Join Date: Nov 2002
Posts: 129
Yes I did replace both sprockets and the chain. I will look into the 1" spec. Tomarrow I'm going to loosen it up and see what that does. Can it hurt anything running a little loose even if the spec turns out to be 1"?
bridomine99 is offline  
 
post #4 of 5 (permalink) Old 05-01-2004, 04:56 PM
 
Join Date: Jan 2002
Posts: 6,400
Have a hunch you have it to tight a fit on the two sprockets & the chain is suffering. So when going to adjust the chain look for the tightest spot & adjust it THERE & not the slackest spot in the chain.
Smitty is offline  
post #5 of 5 (permalink) Old 05-01-2004, 05:12 PM Thread Starter
 
Join Date: Nov 2002
Posts: 129
Yes it was too tight. Thx for the help guys.
bridomine99 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Sportbike Forum: Sportbike Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome